Product overview

Version #1.2.0

Requirements

  • Yarn version: 1.22.4
  • NodeJS version: 18.16.1, You could use NVM to manage multiple versions locally
  • Compatible with OSF: v5.1.0 and below
  • Compatible with OCC Version: v23.11

Cybersource and Oracle’s partnership gives you access to a wide range of features, tailor-made to help you increase sales and approve more orders. Improved fraud management solutions, tokenization, and popular payment acceptance methods mean more happy customers and less risk. Cybersource supports you to move forward and grow, away from legacy architecture.

New SuiteApp Functionality

  • Card Payments
  • eCheck/ACH
  • Tokenisation
  • Recurring Merchant Initiated Transactions

Product editions

Getting started